Le plaisir de voler avec son simulateur de vol (Flight Simulator, Prepar3D et X-Plane). Le forum FSX-France est un lieu d'échange, sujet principal: la simulation aérienne.
 
AccueilPortailCalendrierRechercherMembresS'enregistrerConnexion

Le vol réseau multi-plateforme : FS2020, X-Plane, Prepar3D, FSX, FSX Steam

Les 5 simulateurs sur le même réseau !

Partagez
 

 Autopilot sur q400 - il ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
4 participants
AuteurMessage
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Dim 13 Oct 2019 - 21:30

Bonjour,

je me suis mis au majestic dash 8 q400 pro  pour "évoluer" après mon duke b60.
J'ai appris les bases du démarrage C&D avec checklist. Impeccable.

Mais j'ai un problème : je n'arrive pas a faire fonctionner l'autopilot, que ce soit en source nav ou source fms. l'avion de réagi pas : il ère...

j'ai l'impression qu'une fois il avais fonctionné depuis plus rien. j'ai désinstallé et réinstaller mais rien.

dans le fms je saisi aeroport depart une intersection aeroport arrivé (tout simple)
jy ajoute la procedure de depart et celle d'arrivée.

je decolle et une fois a 1000pieds je lance l'autopilot le bouton se met bien en blanc, par contre sur le pfm l'icone AP vert n’apparait pas

Une idée?

ps : sous p3d v4.5


I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
Sharpangel

Sharpangel
Membre
Membre



Masculin Age : 67
Date d'inscription : 21/06/2015
Messages : 995
Numéro du département : 57
Version à définir Version à définir Ne possède pas P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 1:31

Bonjour,

Il me semble (à confirmer) que le Dash ne doit pas être à plus de 30° d'écart de sa route
pour l'intercepter.
Ce qui implique une phase en "heading" pour l'orienter.

Car à 1000ft tu as peut-être déjà dépassé les infos SID.


Apprenez beaucoup des erreurs des autres, vous ne vivrez pas assez longtemps pour les commettre toutes !
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 7:16

Je ne savais pas pour les 1000 pieds par contre pour le 30degré et même en se recalant manuellement il ne veux pas prendre le relais.


I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
Sharpangel

Sharpangel
Membre
Membre



Masculin Age : 67
Date d'inscription : 21/06/2015
Messages : 995
Numéro du département : 57
Version à définir Version à définir Ne possède pas P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 10:39

Bonjour,

Mon info pour les 1000ft signifie simplement que ton Dash a parcouru de la distance
pour arriver à 1000ft, et il arrive que l'on ait dépassé les infos de certaines SID.

Si mal choisie, elle n'a pas de branche initiale suffisamment longue dans l'axe
pour être reconnue lors de l'activation de l'AP.

Tes airacs sont-ils à jour sur l'avion ?
Ton Dash est de quel éditeur ?


Apprenez beaucoup des erreurs des autres, vous ne vivrez pas assez longtemps pour les commettre toutes !
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 10:56

Bonjour,

Comme j'ai un peu cherché quand même jai même fini par mettre les airacs 1911 !! pour dire !!
C'est celui de majestic. (j'avais celui de fsx et j'ai profité de la promo pour upgrader vers la version 64bits)

par contre j'ai trouvé ça mais je n'ai pas tout compris, ce sont les conditions nécessaire à la mise en route du pilote automatique.
vous comprenez tout ? car je ne sais pas encore ou je peux trouver tout ça.


Autopilot sur q400 - il ne fonctionne pas Uc298g10


I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
Sharpangel

Sharpangel
Membre
Membre



Masculin Age : 67
Date d'inscription : 21/06/2015
Messages : 995
Numéro du département : 57
Version à définir Version à définir Ne possède pas P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 11:23

Rebonjour,

En principe tu as dans la documentation, un vol de démonstration au départ de Toronto.
Il devrait te permettre de déceler ce qui cloche.


Apprenez beaucoup des erreurs des autres, vous ne vivrez pas assez longtemps pour les commettre toutes !
Revenir en haut Aller en bas
blb92

blb92
Membre
Membre



Masculin Age : 63
Date d'inscription : 18/12/2018
Messages : 197
Numéro du département : 92
Version à définir FSX version boite Possède P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 11:33

Salut a tous, regarde deja dans le "aircraf.cfg" si l'auto pilot est actif, des fois c'est binaire 1 ou 0 Autopilot sur q400 - il ne fonctionne pas 3447992550
[autopilot]
autopilot_available= 1
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 13:08

@blb92 a écrit:
Salut a tous, regarde deja dans le "aircraf.cfg" si l'auto pilot est actif, des fois c'est binaire 1 ou 0 Autopilot sur q400 - il ne fonctionne pas 3447992550
[autopilot]
autopilot_available= 1

Mince il est a 1 déjà....

Je vais essayer le vol de démonstration indiqué (même si j'ai aussi testé un autre tuto trouvé sur youtube)



I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
blb92

blb92
Membre
Membre



Masculin Age : 63
Date d'inscription : 18/12/2018
Messages : 197
Numéro du département : 92
Version à définir FSX version boite Possède P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 13:09

Ca fonctionne pas meme en cliquant sur les boutons du cockpit 3D ?
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 13:30

@blb92 a écrit:
Ca fonctionne pas meme en cliquant sur les boutons du cockpit 3D ?

En cliquant sur le bouton autopilot il s'illumine en blanc mais l'avion de réagit pas (et je n'ai pas l'indication "AP" sur l'écran)


I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
nico40

nico40
Modérateur
Modérateur



Masculin Age : 41
Date d'inscription : 13/11/2013
Messages : 2569
Numéro du département : 40
Version à définir FSX version boite Possède P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 17:52

Bonjour à Tous.

Un peu compliqué d'expliquer la procédure complète pour que ça marche et le tout sans clavier qui m'a lâché dimanche mais je peux prévoir un vol un soir sur mes connaissances de ce superbe avion d'hommes qui ne me pose pas de soucis particulier.

Après si tu préfères je posterai la méthode que j'utilise mais avant il me faut un clavier parce que le clavier numérique ça prend 10 ans comme pour ce post...

Au plaisir de voler ensemble.


Adishatz
Nico (NI-COCO)
 Avion2 Autopilot sur q400 - il ne fonctionne pas Piste_12 Ça va bien se passer bounce
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Lun 14 Oct 2019 - 19:10

@nico40 a écrit:
Bonjour à Tous.

Un peu compliqué d'expliquer la procédure complète pour que ça marche et le tout sans clavier qui m'a lâché dimanche mais je peux prévoir un vol un soir sur mes connaissances de ce superbe avion d'hommes qui ne me pose pas de soucis particulier.

Après si tu préfères je posterai la méthode que j'utilise mais avant il me faut un clavier parce que le clavier numérique ça prend 10 ans comme pour ce post...

Au plaisir de voler  ensemble.

Pas de soucis on peux se caler ça un soir.
merci


ps : Et je ne pas fixer l'ias ni choisir une vs (la molette tourne mais ne change rien)


I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
padbol2000

padbol2000
Membre
Membre



Masculin Age : 40
Date d'inscription : 10/08/2016
Messages : 44
Numéro du département : 76
Version à définir FSX version boite Ne possède pas P3D

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Mar 15 Oct 2019 - 20:42

Mais vous n'imaginez même pas l'autosatisfaction d'avoir résolu le problème soi-même.

J'avais activé le fonction 'TCS' je ne sais même pas ou cela se trouve, mais mon boitier de commande switch déporté avait par défaut activé cette fonction.

Si quelqu'un peut me dire à quoi cela servait et ou cela se trouvait sur le cockpit.

Par contre nico40 je suis toujours intéressé pour une démo !

Encore merci à tous.



I7-7700k ; 32go ; gtx1070ti ; evo 840 -240go + 2 x mx500 ; win10 x64
Revenir en haut Aller en bas
Sharpangel

Sharpangel
Membre
Membre



Masculin Age : 67
Date d'inscription : 21/06/2015
Messages : 995
Numéro du département : 57
Version à définir Version à définir Ne possède pas P3D X-Plane

Autopilot sur q400 - il ne fonctionne pas Empty
MessageSujet: Re: Autopilot sur q400 - il ne fonctionne pas   Autopilot sur q400 - il ne fonctionne pas Horlog12Mer 16 Oct 2019 - 11:19

Bonjour,

Il me semble, toujours de mémoire que le TCS est une fonction de "standby" de l'AP,
permettant de changer des valeurs de préréglage, comme l'altitude visée,
sans toutefois éteindre l'AP.
En principe en désactivant TCS, l'AP réactivé va vers les nouvelles valeurs.


Apprenez beaucoup des erreurs des autres, vous ne vivrez pas assez longtemps pour les commettre toutes !
Revenir en haut Aller en bas
 
Autopilot sur q400 - il ne fonctionne pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FSX-France :: Pilotage et Navigation :: Pilotage et Navigation-